FrontPage  Index  Search  Changes  RSS  Login

Ticket-28

Display bug when create a new mail

Priority
Low
Reporter
N. Kaiser
Status
Closed
Assigned to
?
Version
TTB O.8.32
Milestone
?
Created
2011-06-17

Description

[OS] Debian GNU/Linux Wheezy

[Application] Icedove 3.1.10 (aka = Thunderbird 3.1.10)

[Themes] Default Theme (Tango)

[Extensions] Lightning, TTB

Sorry for my bad english, and thank you for this very usefull extension.

I use lots of tags (125 Tags in 6 category). When I start Thunderbird and create (or reply, or forward) a new mail, it's alright.

First Toolbar = File, Edit... 2nd Toolbar = Check... 3rd Toolbar = Tag Tool Bar (Attach Tag, Serech tags...)

Then I create a second mail, First Toolbar = File, Edit... 2nd Toolbar = Check... 3rd Toolbar = Tag Tool Bar (Attach Tag, Serech tags...) 4rd Toolbar = part of Tag Tool Bar (the 3 last tags of the caterory)

Then I create a third mail, First Toolbar = File, Edit... 2nd Toolbar = Check... 3rd Toolbar = Tag Tool Bar (Attach Tag, Serech tags...) 4rd Toolbar = part of Tag Tool Bar (the 3 last tags of the caterory) 5th Toolbar = part of Tag Tool Bar (the 3 last tags of the caterory)


After writing 10/15 mails, I have not enough space and I have to restart Thunderbird. I seems to be a display bug.

PS : I use this extension for a long time and it do it since long time.


Changelog

h.ogi (2011-07-19 (火) 22:11:04)

Thanks for the report. But I cannot reproduce the issue yet. Are there any messages in error console?

I don't have a Debian environment so I test it by Thunderbird. If it it is a compatibility problem with Icedove, it may be hard to be fixed.

h.ogi (2011-07-19 (火) 23:50:43)

Change status.

N. Kaiser (2011-09-16 (Vendredi) 17:45:35)

Are there any messages in error console?

No error message, it's just a display bug

it may be hard to be fixed

Yes, of course. But if you have any idea... Perhaps an unload missing of the listener in tagbar_compose.js ?

h.ogi (2011-09-19 (月) 00:44:04)

Unload event handler is added in tagbar_compose. But it's not so important as long as load and re-open handlers work.

Does "Update tag bar" context menu solve the display issue? If so, the load handlers may not work.

N. Kaiser (2011-10-20 (Jeudi) 02:31:21)

Hi,

The "update tag bar" doesn't work. But you help me because I don't use Tag for "outgoing message". So I disable the Tag Toolbar for the "Compose/Answer" mode and it's (for my use) OK Bests regards and thanks a lot for this plugin :)

h.ogi (2011-10-26 (水) 20:33:43)

Continue investigating with low priority.

h.ogi (2018-08-25 (土) 17:31:04)

Not reproduced.

Name:
Comment:
Change Properties
Priority:
Status:
Version:
Milestone:
Assigned to:

Last modified:2018/08/25 17:31:04
Keyword(s):
References: