FrontPage  Index  Search  Changes  RSS  Login

Ticket-115

Google Contacts 0.6.40 could not be installed because it is not compatible with Thunderbird 3.0.4.

Priority
Normal
Reporter
Merlin
Status
Closed
Assigned to
?
Version
0.6.40
Milestone
?
Created
2012-01-28

Description

Hi

Downloaded and in Add-ons tried to instal, says

Incompatible extension Google Contacts 0.6.40 could not be installed because it is not compatible with Thunderbird 3.0.4.

Running on Linux system, Salix LXDE 13

Cheers

Merlin


Changelog

h.ogi (2012-01-28 (土) 01:23:36)

Sorry, there is no plan to support TB3.0. Please use TB5 or later.

h.ogi (2012-03-24 (土) 19:44:34)

Closed.

Name:
Comment:
Change Properties
Priority:
Status:
Version:
Milestone:
Assigned to:

Last modified:2012/03/24 19:44:35
Keyword(s):
References: