FrontPage  Index  Search  Changes  RSS  Login

Ticket-80

GoogleContacts: Unable to create a new contact in a particular group in TB

Priority
Normal
Reporter
Max
Status
Closed
Assigned to
h.ogi
Version
0.6.37
Milestone
GC 0.6.40
Created
2011-09-28

Description

I started experimenting with your extension and so far I really love it. However I am unable to create a new contact in TB that is added to a particular group.

Here's what I did: 1) Open the TB address book, select the address book of Google, click "new contact" 2) Enter the contact's details, save. The new contact is now in the main list of the address book (so it is not assigned to any mailing list) 3) Drag&drop the new contact to the mailing list of my choice (e.g. "MyGroup") 4) Open google.com/contacts to verify the result. Here, the contact has NOT been added to the group "MyGroup", but I can find it in "All Contacts" 5) So I have to move it to "MyGroup" on the Google website, click "Reload" in TB and then it's all fine.

But am I correct that there is no way to assign contacts to mailing lists/groups from within TB? Do I really always have to assign them in Google?


Changelog

h.ogi (2011-09-28 (水) 20:09:18)

Does the card contain email address? Thunderbird mail list does not allow card without email address. So, Google Contacts fails to detect the Drag & Drop.

StevenR (2011-10-14 (Fri) 07:27:39)

I've noticed the same issue. It makes no difference if it has an email address or not. After dragging the contact to the mailing list, it appears to have been added to it. However, nothing changes on the Google site and after restarting Thunderbird the contact disappears from the mailing list.

h.ogi (2011-10-15 (土) 22:28:31)

Reproduced. Now debugging.

h.ogi (2011-10-16 (日) 18:50:32)

v0.6.40b1 fixes the problem. Please try it.

http://hogi.sakura.ne.jp/en/downloadcgi.rhtml?gmcont

h.ogi (2011-12-06 (火) 20:27:05)

Closed.

Max (2012-01-05 (Don) 07:44:10)

Seems to work now! Thank you! :)

Daniel.S (2012-03-24 (土) 18:34:20)

Hi,

i use Google Contacts 0.6.40 in TB 10.0.2 under WinXP.

But, drag'n Drop Contacts from "main/all" (not in a group) to Groups does not work here.

only drg'n drop from one group to other works.

problem: if i add a new contact, the new contact is in no group and i can not add the new contact to a group.

whats going wrong ?

best regards, Daniel.

anonymous (2013-02-14 (木) 23:48:38)

Name:
Comment:
Change Properties
Priority:
Status:
Version:
Milestone:
Assigned to:
Last modified:2013/02/14 23:48:39
Keyword(s):
References: